You are here: Home » Community » Using an earlier version of Plone.

Using an earlier version of Plone.



Post  Using an earlier version of Plone.
Author: Leo  Send Email
Date: 2008-09-29 08:02 PM


I'm using version 3.1 and want to add a forum/notice board, but there aren't many addons for 3.1 and no forum. Is there some way I can change to the earlier version of Plone so I can access the richer choice of addon content.

Thanks.




Comments: order by [Date] [Author] [Subject]

  Re:Using an earlier version of Plone. (Maroc - 2010-03-15 10:47 AM)